Welcome Sonar users to the Mixcraft community. Learn more about the Mixcraft 8 Pro Studio Crossgrade offer!

LOADING AND SAVING PROJECTS‌

The New Project Settings window is displayed when the Mixcraft program icon (or a shortcut) is double-clicked. It lets you specify preset settings for new projects, or

open a default project file. You may also choose not to display the New Project Settings window at startup, but we think you’ll leave it on, because the New Project Settings window is pretty nifty!

All parameters in the New Project Settings window remember their current setting, even when new projects are initiated. If you make a change to one of the settings, Mixcraft remembers it the next time the New Project Settings window is opened.

image

image

SPECIFY SETTINGS

When the Specify Settings radio button is selected, you’re able to quickly and easily set the most significant parameters when beginning a new project.

VIDEO TRACK

With this box checked, the first track in a project will be a video track (a project can only have one video track).

INSTRUMENT TRACKS

Defines the number of virtual instrument tracks automatically created by Mixcraft. Either click the number and enter a number on the keyboard, or use the up/down arrows to specify a number.

AUDIO TRACKS

Defines the number of audio tracks automatically created. Either click the number and enter a number on the keyboard, or use the up/down arrows to specify a number.

SEND TRACKS

Defines the number of send tracks automatically created. Either click the number and enter a number on the keyboard, or use the up/down arrows to specify a number.

MASTER TRACK

Checking this box will create a master track at the bottom of the track list.

PERFORMANCE PANEL

Checking this box opens the Performance Panel in the new project. Use the Sets box to define the number of empty Performance Panel sets.

SNAP SETTING

This sets the snap setting in the new project.

MODE

Selects between Time and Beats mode in the timeline ruler and position displays.

TEMPO

Sets the tempo of the new project. Either click the tempo number and enter a number on the keyboard, or use the up/down arrows to specify the tempo.

KEY

Click the letter C and enter the desired key signature or use the up/down arrows to specify the project key.

TIME SIGNATURE

Click on the numerator or denominator and enter the desired numbers to specify the time signature.

image

LOAD TEMPLATE

To load existing Mixcraft template files, click the Browse… button, navigate Windows Explorer to the location of a Mixcraft template file, then double-click the template file to open it.

image

LOAD AN EXISTING PROJECT

Mixcraft can load Mixcraft project files (mx7, mx6, mx5, mx4, or mx3) by clicking the File menu and choosing Open Project... (CTRL+O). Navigate to your project file, select it and click Open. Alternatively, you can click the Load Project button on the toolbar or click Browse... in the New Project Settings window.

You can also load Mixcraft 2 project files (MXC) and Mixcraft templates (mx7, mx6, mx5, or mx4 Template files).

LOADING A STANDARD MIDI FILE

Mixcraft can also open Standard MIDI files. When Mixcraft creates a new track, it uses the default General MIDI synthesizer as set in the MIDI preferences.

image

SHOW FOR NEW PROJECTS

The New Project Settings window display can be disabled by unchecking the Show For New Projects box. If the box is unchecked, Mixcraft still defaults to the most recent New Project Settings configuration, but skips displaying the New Project Settings window. To re-enable display of the New Project Settings window, select File>Project>Set New Project Defaults to view the New Project Settings window, and check the Show For New Projects checkbox.

image

SAVING A PROJECT

Select Save or Save As… from the File menu, navigate to the folder where you’d like the current project’s folder to reside, type in a name and click the Save button. Mixcraft automatically creates a folder with the name you typed. The Mixcraft project file and all associated audio files will save to the project folder.

If the project has already been saved in an earlier version, the Save command will simply overwrite the existing project file with the same file name. If you’d like to save different iterations of a project, we recommend adding numbers or dates at the end of the project file name.

Projects can also be saved by clicking the Save button on the toolbar - it’s the icon that looks like a blue floppy disk. (Remember those? If you still have a box of them in the closet, stop what you’re doing and go throw ‘em away. You’re never going to use them again, really.)

Save your work often. You never know when the power might shut off!

image

MIXING DOWN A PROJECT TO AN AUDIO FILE

To save the project as an MP3, WAV, OGG or WMA file, use the File>Mix Down To Audio File command in the Main Window menus. For more information, see pg. 167, "Mixing Down To Audio And Video Files".

image

SAVING AS A MIDI FILE

If you want to export a project’s MIDI content to a Standard MIDI file, select File> Save As MIDI File… from the Main Window menus. Alternatively, you can choose File>Save As…., click the Type field and select MIDI File Type 1.

Audio tracks will be skipped, as they do not contain MIDI data.

image

BACKING UP PROJECTS

A backup of the project is made each time it is saved. Backup files are automatically saved in the backup sub-folder located in the project folder.

image

PROJECT TEMPLATES

A template is a special project that stores track names, track images, volume settings, armed states, and other track settings. Project templates can be a big time saver because they let you set initial project parameters to your liking.

Mixcraft project templates are stored as .mx7template files.

image

To save a project template, select File>Save As… in the Main Window menus, then select Mixcraft Template from the Save as type: drop-down menu. Type in a file name, select a destination folder and click Save.

Saving Projects With Templates

If a new project is started by loading a template and you hit the Save button (or the File menu equivalent), Mixcraft will save the file as a new project - it won’t overwrite your template file.

image

COPY PROJECT FILES TO...

image

A project and all sounds, videos and/or recordings used within it can be easily saved to a single folder or zip file. This is handy for organizing projects and backup as well as sharing with other Mixcraft users.

To copy the project and its sounds, save the project, then click File>Copy Project Files To... in the Main Window menus, followed by clicking Folder or Zip File.

COPY TO A FOLDER

Pick a folder to copy the project and files to and click OK. You can optionally create a new folder by clicking the (you guessed it) New Folder button.

COPY TO A ZIP FILE

Enter a name for the zip file and click Save. All project files will be automatically added to the compressed zip file. Audio and video files do not necessarily compress well (i.e. they won't be corrupted, but their file size won’t shrink much), but this is still a great way to quickly create a single file for emailing or uploading.

Mixcraft 7 Online Manual

NEWSLETTER

STAY CONNECTED